Solución para ePSXe

      • 2,131
      • mensajes
      • miembro desde
      • 16/12/06
    #1 Solución para ePSXe

    Hola a todos, desde hace tiempo que veo que a mas de uno incluyéndome ha tenido problemas en la configuración de este emulador, así que me puse con paciencia y encontré una configuración que va lo mas bien, pero para eso primero hay que meter mano en el registro para borrar manualmente todas las entradas que hagan referencia al ePSXe, así que paso a explicarles paso por paso:

    1_vallan a inicio y pinchen la opción ejecutar, escriban REGEDIT y aprieten ENTER
    Registrarse Inicia sesión

    2_La venta que aparece es el editor de registro:
    Registrarse Inicia sesión

    3_vallan a la barra de herramientas y seleccionen EDIT y luego BUSCAR NOTA: maximicen la ventana para una mejor visión

    4_escriban en el cuadro ePSXe y aprieten ENTER

    5_Les aparecerá la primer referencia al programa, presionen SUPRIMIR y acepten

    6_Ahora presionen F3 para la siguiente búsqueda, y así vallan borrando todas las entradas ( no son muchas, entre 10 y 20 mas o menos, no las conté jeje ) donde vean la palabra ePSXe NOTA: en alguna linea puede aparecer en mayúsculas EPSXE no le tengan piedad y bórrenla jajaja.

    NOTA: si nunca tuvieron el emulador ePSXe en su pc, omitan estos 6 pasos para borrar el registro

    NOTA: si quieren conservar sus partidas guardadas, hagan una copia de las carpetas sstates y memcards para luego colocarlas en el nuevo ePSxe.

    Bueno ahora si, a lo nuestro
    Lo que hice es bajar el emu de la pagina oficial
    Registrarse Inicia sesión
    Bajen la versión 1.7.0 que funciona muy bien
    Ahora paso a dejarles la bios y los plugin necesarios:
    Archivo adjunto 204838
    Mirror: Registrarse Inicia sesión

    Descompriman el emulador en la carpeta que vallan a usar y luego ahí descompriman el archivo que les pase con los plugin y la bios y coloquenlos en sus respectivas carpetas. Ejecuten el emulador y como es la primera ves que lo abren les va a aparecer una guía de configuración, elijan CONFIG>>, ahora la bios que les pase que es la scph7001 y seleccionen NEXT>>......ahora el turno del plugin grafico, elijan el Pete's OpenGL2 Driver 2.8 y seleccionen CONFIG, vean la siguiente imagen:
    Archivo adjunto 204845
    así lo tengo configurado yo, prueben y después me dicen si les funciono.
    NOTA:Me falto tildar el casillero ``disable screensaver´´ tiene que estar tildado para que no les moleste el protector de pantalla cuando estén jugando
    Ahora ponen NEXT>> , ahora elijan el plugin de sonido Andy's SPU Audio Driver 0.16 y CONFIG miren la imagen:
    Archivo adjunto 204846
    NOTA: este plugin de sonido funciona muy bien pero despues de aver probado varios juegos le encotre algunas fallas y me di cuenta que el mejor es el plugin de sonido interno que trae el emulador ``ePSXe SPU core 1.7.0.´´ este funciona re bien y no se configura, es automatico.. muy bueno =)

    Lo mismo que les dije antes.... configuren así y luego NEXT>> es el turno del plugin del CD, este no se los dí por que ya lo trae incorporado el emulador, elijan el ePSXe CDR WNT/ W2K Core 1.7.0
    este no lo configuren y aprieten NEXT>> ahora en esta pantalla se configuran los Joysticks (CONTROLES)
    Esta parte la voy a obviar por ser muy sencilla su configuración, igual cualquier duda avisen. Aprietan NEXT>> luego DONE y listo, hora de probar como quedo con algún juego allá marcado época =)


    Bueno, espero les sirva esta pequeña guía y puedan disfrutar los juego de PSX

    Saludos!!!!!

    Imágenes adjuntadas Imágenes adjuntadas
    • Tipo de archivo: jpg 1.jpg (145.0 KB, 568 visitas)
    • Tipo de archivo: jpg 2.jpg (44.5 KB, 396 visitas)
    Archivos adjuntados Archivos adjuntados
  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    35 comentarios / 45621 Visitas

      • 2,131
      • mensajes
      • miembro desde
      • 16/12/06
    19/07/2008
    #2 Re: Solución para ePSXe

    Les dejo algunos screenshots para que vean el resultado grafico:
    Archivo adjunto 204892

    Archivo adjunto 204893

    Archivo adjunto 204894

    Archivo adjunto 204895

    Archivo adjunto 204896

    Imágenes adjuntadas Imágenes adjuntadas
      • 514
      • mensajes
      • miembro desde
      • 23/06/07
    25/07/2008
    #3 Re: Solución para ePSXe

    Espectacular.... ya lo he intentado todo y nada me funciona.... además no tenía idea que estaba el Epsxe 1.7..
    Espero que con esto baste!!!!
    Pruebo y te cuento....
    El resultado parece muy bueno!!! Esos screenshoots se ven muy bién....
    Tenía, hace tiempo, ganas de meterle mano al registro... pero no se mucho sobre el tema.... pero con este Tuto me mando de una!!!
    Gracias Gaby
    Saludos!!!

      • 2,131
      • mensajes
      • miembro desde
      • 16/12/06
    25/07/2008
    #4 Re: Solución para ePSXe
    Cita Escrito por Nautylus Ver mensaje
    Espectacular.... ya lo he intentado todo y nada me funciona.... además no tenía idea que estaba el Epsxe 1.7..
    Espero que con esto baste!!!!
    Pruebo y te cuento....
    El resultado parece muy bueno!!! Esos screenshoots se ven muy bién....
    Tenía, hace tiempo, ganas de meterle mano al registro... pero no se mucho sobre el tema.... pero con este Tuto me mando de una!!!
    Gracias Gaby
    Saludos!!!
    Hola Nautylus, no hay de que y cualquier cosa avisame y te digo...edite un poco el tema por que me di cuenta que el plugin de sonido interno que viene con el ePEXe es el mejor delos que he probado... asta ahora perfecto el sonido en todos lo juegos que tengo =)
    Saludos!!!!!!!!
      • 514
      • mensajes
      • miembro desde
      • 23/06/07
    29/07/2008
    #5 Re: Solución para ePSXe

    Hola Gaby, he tenido dos grandes problemas... pero la emulación funciona como antes!!!
    El primer problema es que, de izquierda a derecha pierdo el último 25% de la imagen y se repite el primer cuarto, no se si me explico, así que por ejemplo, si tuviera 4 números grandes en la pantalla, supongamos 1, 2, 3, 4 que abarcaran todo el ancho de esta... o sea el primer 25% sería para el 1, es segundo para el 2 y asi con los dos restantes.. Bueno, lo que me sucede es que me aparece en pantalla en este orden: 1, 2, 3, 1. O sea que pierdo el cuarto cuadrante y en lugar de este aparece el primero.
    Segundo problema... el sonido se repite, como si fuera eco!!!
    Tuve un tercero pero ya lo solucioné, ya que cuando ejecuté por primera ver el epsxe me decía que me faltaba un fichero DLL, que se llama zlib1.dll, que lo descargué de aca: Registrarse Inicia sesión
    Lo descomprimí junto al ejecutable y listo. Lo puse por si a alguien le pasa lo mismo.
    Saludos!!!

      • 2,131
      • mensajes
      • miembro desde
      • 16/12/06
    29/07/2008
    #6 Re: Solución para ePSXe
    Cita Escrito por Nautylus Ver mensaje
    Hola Gaby, he tenido dos grandes problemas... pero la emulación funciona como antes!!!
    El primer problema es que, de izquierda a derecha pierdo el último 25% de la imagen y se repite el primer cuarto, no se si me explico, así que por ejemplo, si tuviera 4 números grandes en la pantalla, supongamos 1, 2, 3, 4 que abarcaran todo el ancho de esta... o sea el primer 25% sería para el 1, es segundo para el 2 y asi con los dos restantes.. Bueno, lo que me sucede es que me aparece en pantalla en este orden: 1, 2, 3, 1. O sea que pierdo el cuarto cuadrante y en lugar de este aparece el primero.
    Segundo problema... el sonido se repite, como si fuera eco!!!
    Tuve un tercero pero ya lo solucioné, ya que cuando ejecuté por primera ver el epsxe me decía que me faltaba un fichero DLL, que se llama zlib1.dll, que lo descargué de aca: Registrarse Inicia sesión
    Lo descomprimí junto al ejecutable y listo. Lo puse por si a alguien le pasa lo mismo.
    Saludos!!!
    Hola Nautylus, a mi me paso lo mismo con archivo .dll pero pensé que avía sido un descuido mio pero es bueno saber así los demás usuarios saben como resolverlo =) bueno, y con los otros 2 problemas yo te diría que primero soluciones el tema del video y para esto en la configuración del sonido uses el plugin que se llama Null Sound Driver 1.0 y luego empieces a ver que configuración de vídeo te funciona mejor....pero antes si mal no recuerdo vos tenes un placa de viedo GEforce, si es de la serie 8000 te recomiendo que actualices los drivers, acá te dejo un link por si decidís hacerlo:
    Registrarse Inicia sesión
    Ahí pones la placa que tengas y te bajas el driver mas nuevo, te recuerdo que para instalar un driver nuevo primero tenes que desinstalar el viejo y reiniciar la PC luego el nuevo y volves a reiniciar. también tene en cuenta el Directx 9.0c, si tenes algún juego de pc agarra e instalalo de nuevo, no digo el juego si no que busques la carpeta del directx y lo instales. Despues de todo esto configura el plugin de video Pete´s OpenGL Driver 2.8 eligiendo en el recuadro DEFAULT SETTINGS la opción Fast y proba con 2 o 3 juegos a ver que pasa, si sigue igual, tenes algún conflicto el cual desconozco y yo en tu lugar
    me aria un Backup de mis archivos mas importantes e instalaría el XP desde cero, pero claro que para muchos esto es un paso engorroso.
    Aparte tu compu es mucho mas rápida que la mía y te debería funcionar de 10 =) yo tengo un pentium 4 3GHZ Hyper-Threding, 2Gb de ram y una Geforce8600GT y estoy jugando al RS vegas 2 y al Gears of War
    Bueno espero que con esto se pueda solucionar el problema =)
    Saludos!!!!!!
      • 4
      • mensajes
      • miembro desde
      • 23/02/07
    19/08/2008
    #7 Re: Solución para ePSXe

    Quisiera comentarte que la pantalla se pone en negro negro y no entra a ningun juego que puede ser???

    Ya esta lo solucione tenia algo que ver con el bios no pasa nada jajaja

      • 514
      • mensajes
      • miembro desde
      • 23/06/07
    19/08/2008
    #8 Re: Solución para ePSXe
    Cita Escrito por gorok Ver mensaje
    Quisiera comentarte que la pantalla se pone en negro negro y no entra a ningun juego que puede ser???

    Ya esta lo solucione tenia algo que ver con el bios no pasa nada jajaja
    Hola Gorok, en un principio me atrevo a decir que tienes el plugin incorrecto, o en su defecto tienes el plugin correcto pero mal configurado... que a mi me sucedió muchas veces...
    Ahora, si ya pusiste el plugin correcto y lo tienes configurado correctamente, pero la pantalla sigue en NEGRO (que es lo que me pasó a mí), no tienes más remedio que proceder como Gaby describió al principio de este post, recurriendo al Editor del Registro de Windows.. pero es muy sencillo y rápido. Y a su ves muy eficaz!!!
    Saludos!!!
      • 602
      • mensajes
      • miembro desde
      • 20/01/08
    07/11/2008
    #9 Re: Solución para ePSXe

    al principio dude... pero ahora lo comprobe... y lo q tengo para decir es q SOS UN GENIO GABIX, TE KIEROO!!! jajaja, hasta ahora nunca habia probado esto ya q estaba bastante satisfecha con el psxfin... pero hoy segui todos los pasos q pusiste y es increible como mejoran los graficos!!, lo probe con el silent hill y el resident evil, no tengo mucho mas q esos, pero ahora como q me dan ganas de bajar un monton de juegos!, asi de paso me consuelo de haber bajado el emu de la ps2 y q me funcionara a dos por hora..., pero hay una cosa, cuando al ePSXe le doy fullscreen con alt+enter medio q se pone un poquito lento, eso se puede solucionar?? por q vos lo configuraste para q corra en 900x800 me parece, bueno nada, y grax de nuevo, buenisimo el aporte, genial!, bosooos!!!

      • 2,131
      • mensajes
      • miembro desde
      • 16/12/06
    07/11/2008
    #10 Re: Solución para ePSXe
    Cita Escrito por [Dark-Angel] Ver mensaje
    al principio dude... pero ahora lo comprobe... y lo q tengo para decir es q SOS UN GENIO GABIX, TE KIEROO!!! jajaja, hasta ahora nunca habia probado esto ya q estaba bastante satisfecha con el psxfin... pero hoy segui todos los pasos q pusiste y es increible como mejoran los graficos!!, lo probe con el silent hill y el resident evil, no tengo mucho mas q esos, pero ahora como q me dan ganas de bajar un monton de juegos!, asi de paso me consuelo de haber bajado el emu de la ps2 y q me funcionara a dos por hora..., pero hay una cosa, cuando al ePSXe le doy fullscreen con alt+enter medio q se pone un poquito lento, eso se puede solucionar?? por q vos lo configuraste para q corra en 900x800 me parece, bueno nada, y grax de nuevo, buenisimo el aporte, genial!, bosooos!!!
    Hola [Dark-Angel], me alegra que te aya servido este tema. Con respecto a tu pregunta, proba poniendo full screen en la configuración del plugin gráfico así se ejecuta de una en ese modo a ver que pasa por que tengo idea que a mi me pasaba lo mismo
    Saludos
123 ... Último
IR ARRIBA