Ayuda con diagrama electrico Beta 150

      • 302
      • mensajes
      • miembro desde
      • 29/09/05
    #1 Ayuda con diagrama electrico Beta 150

    Hola gente, les comento que estoy arreglando una beta 150 de mi cuñado porque no apaga. Le saca la llave y la moto sigue prendida, ademas el corte general tampoco funciona. Supongo que debe ser algun problema con un cable que se corto, ayer me puse a desarmar saque el tanque de nafta y parece estar todo bien, despues saque el tanque de la llave de encendido y esta todo conectado sin ninguna cable desoldado o roto.
    Podra ser el CDI? me extraña porque la moto arranca con el encendido electrico

    Despues me puse a ver el diagrama electrico y hay algo que no entiendo. Por lo que vi esta el CDI y despues otra cajita negra donde entran un monton de cables, en el diagrama esta identificado como "burglar alarm" o sea alarma antirrobo pero la moto no trae alarma ni encendido a distancia. Que podra ser???
    Les dejo el diagrama para que lo vean.

    PD: tambien les cuento que desarme el boton de corte general y esta bien, lo probe con un tester y funciona, es decir no esta roto ni se desoldo ningun cable.


    Registrarse Inicia sesión

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    3 comentarios / 2525 Visitas

      • 380
      • mensajes
      • miembro desde
      • 08/10/10
    03/05/2011
    #2 Re: Ayuda con diagrama electrico Beta 150

    La moto apaga haciendo masa con uno de los cables del tambor de llave. que no halla una masa desconectada en alguna parte del chasis. La moto tiene Cdi y regulador de voltaje., no tienen nada que ver con el apagado. Tenes que ver el Ignition switch esta arriba a la izquierda, dice que juntando el verde que es masa ( G ) con el negro y se apaga. Fijatee !

    • 07antonio07
      Invitado
    03/05/2011
    #3 Re: Ayuda con diagrama electrico Beta 150

    hola electrodo

    saludos


    el motor apaga cuando el cable negro y blanco que sale del cdi hace masa a travéz del run o de la llave de contacto.
    -----Agregado el 3/5/2011 a las 10 : 02 : 34-----

    Cita Escrito por bajandoelprecio Ver mensaje
    La moto apaga haciendo masa con uno de los cables del tambor de llave. que no halla una masa desconectada en alguna parte del chasis. La moto tiene Cdi y regulador de voltaje., no tienen nada que ver con el apagado. Tenes que ver el Ignition switch esta arriba a la izquierda, dice que juntando el verde que es masa ( G ) con el negro y se apaga. Fijatee !
    el cable a puentear es negro y blanco.
    el negro es positivo despues de la llave de contacto(entra en rojo y sale en negro)
      • 302
      • mensajes
      • miembro desde
      • 29/09/05
    03/05/2011
    #4 Re: Ayuda con diagrama electrico Beta 150

    Les cuento como lo resolvi:
    Me puse a medir la continuidad del cable negro con raya blanca que sale del tambor de la llave y estaba cortado, por lo que tuve de sacar todo el manojo de cables, sacar la cinta aisladora que lleva y buscar donde se habia cortado, despues lo empalme, solde con estaño, arme todo y problema solucionado!!! se habia cortado en donde empalma con el cable de corte general. Mañana subo las fotos para que vean como estaba.
    Mil gracias por la ayuda!!!

IR ARRIBA