GPS Venture X-view 200

      • 762
      • mensajes
      • miembro desde
      • 06/12/08
    #21 Re: GPS Venture X-view 200
    Cita Escrito por debarbagallo Ver mensaje
    Hola a todos. no se en q foro escribir sobre esto pero hace unos dias compré un gps venture de x-view.

    Les paso algunas cosas como para actualizarlo:. . . .
    ¿ Qué estoy haciendo mal ?

    Compré, finalmente, un GPS X-View (venture (el cuadradito, usado, con el sitema original.
    Dice:
    Versión GUI: Release 3.1
    Versión Mapce 2.9
    Versión Mapas 2.0
    Versión Hardware 1.0
    Cybermapa 2008.

    Realicé en 3 oportunidades el procedimiento, con variantes en el apagado (ya que indica: retire la memoria SD y apague; apagé y retiré la memoria; utilice el soporte de la SD con y sin bloqueo . . . y no toma las nuevas versiones de mapas.

    Me falta probar dejando la memoria dentro del slot para ver que sucede, que veré de hacer mañana.

    El equipo es muy lindo, tiene muchas posibilidades pero le faltan mapas. Cuando le pedís Gran buenos Aires, se pierde calculando

    Y ni decir si pedís Entre Ríos u otra provincia del País.

    Alguién tiene algún comentario de ayuda ???

    Una cuestión que descubrí es que para que la PC (Windows XP)te reconozca el equipo y la memoria SD es que hay que correr un paquete de windows instaler - software de escritorio Microsoft® ActiveSync® 4.5.- (que no sé de donde lo bajé) y que cuando conecté el X-View (sin haberlo instalado) no me lo reconoció. Cuando instalé ese programita, me reconoce el dispositivo (aunque no se ve el contenido del GPS) y aparece un disco removible (que es la memoria SD, que si se vé y se puede cargar archivos (software de escritorio Microsoft® ActiveSync® 4.5.).

    Lo bajé de aquí:
    Registrarse Inicia sesión
      • 762
      • mensajes
      • miembro desde
      • 06/12/08
    27/07/2011
    #22 Re: GPS Venture X-view 200

    Descubrí que el ActiveSync tiene un Icono en la barra de tareas inferior (cerca de la hora) y allí, al abrirlo me indica que no esta conectado el dispositivo mediante la puerta USB. Aún no he encontrado como resolver el tema. Al cumplir los pasos que se indican en el Post inicial, el proceso corre, pero en rigor no borra ni escribe; no esta conectado. Por eso es que no logro actualizar. Metí manos en el BIOS, pero no arreglé nada.

Primer 123
IR ARRIBA