habilitar panel frontal y (audio)

      • 16
      • mensajes
      • miembro desde
      • 17/03/06
    #1 habilitar panel frontal y (audio)

    bueno la pregunta es como habilitar los conectores de audio del gabinete ,auriculares y microfono ,con ubuntu dapper ......les cuento que tengo winchot y funcionan bien pero paso a linux y nada.
    desde ya muchas gracias
    a no tengo placa de sonido y mi mother es la p5rd1-vm de asus
    conectando el panel frontal como legacy ac 97 sacado de la guia de usuario

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    8 comentarios / 118639 Visitas

      • 2,120
      • mensajes
      • miembro desde
      • 07/07/02
    18/10/2006
    #2 Re: habilitar panel frontal y (audio)

    Si conectas los parlantes en los jacks de atras funciona?
    Probaste cambiar el front panel a HD Audio? (desde el BIOS)

      • 16
      • mensajes
      • miembro desde
      • 17/03/06
    18/10/2006
    #3 Re: habilitar panel frontal y (audio)
    Cita Escrito por dEiCidE Ver mensaje
    Si conectas los parlantes en los jacks de atras funciona?
    Probaste cambiar el front panel a HD Audio? (desde el BIOS)
    si en los de atras si funciona
    y en lo que respecta al hd audio el manual dice esto:

    it is recommended that you connect a high-definition front panel audio module to this connector to avail of the motherboard,s high-definition audio capability

    y no se lo que es ese modulo que pide ,lo cambio de las bios derecho viejo nomas?o tengo que cambiar la posicion de los canectores tambien
    me da la sensacion que es cuestion de habilitar la salida del panel frontal ,no hay un lugar donde diga si esta habilitado o no?

    otra cosa no se tiene algo que ver pero por ejemplo si estoy usando amarok y lo pauso y quiero escucar musica desde una pagina youtube digamos no me sale el audio por ningun lado (atrs o gabinete) tengo que cerrar amarok cerrar opera luego abrir opera y recien ahi anda
      • 2,120
      • mensajes
      • miembro desde
      • 07/07/02
    19/10/2006
    #4 Re: habilitar panel frontal y (audio)

    No hace falta ningun panel especial, te dice eso pa romper las pelotas nomas. Yo tengo un mother ASUS M2N-E con la misma placa de sonido onboard, pero no la uso hace rato, estoy con una SBLIVE! 5.1.

    Luego cuando me haga de tiempo la habilito y la pruebo para ver como funciona y si averiguo algo te comento.

      • 14,189
      • mensajes
      • miembro desde
      • 19/10/02
    19/10/2006
    #5 Re: habilitar panel frontal y (audio)
    Cita Escrito por flat ron Ver mensaje
    otra cosa no se tiene algo que ver pero por ejemplo si estoy usando amarok y lo pauso y quiero escucar musica desde una pagina youtube digamos no me sale el audio por ningun lado (atrs o gabinete) tengo que cerrar amarok cerrar opera luego abrir opera y recien ahi anda
    Fijate que probablemente el dispositivo /dev/dsp te haya quedado tomado por el proceso que corre el amarok. Por ende, estando en ese estado no te va a permitir ser utilizado con otra aplicación que quiera acceder a él.

    Por eso al cerrar el amarok y al abrir el ópera nuevamente comienza a funcionar.

    En cuanto al panel trasero, probaste ejecutar el comando alsaconf?

    Hacé una cosa, deja sonando en loop un mp3 o similar con los parlantes conectados al panel frontal. Abrite una consola y ejecuta el comando que te dije (no me acuerdo si era alsaconf o alsaconfig).

    Fijate que te van a aparecer varios controles de Volumen. (Master, Midi, etc.), andá probando moverlos y activarlos/desactivarlos. Activar/desactivar lo hacés con la tecla M

    Saludos.
      • 16
      • mensajes
      • miembro desde
      • 17/03/06
    19/10/2006
    #6 Re: habilitar panel frontal y (audio)

    ok gracias ,pero cuando pongo alsaconf o alsaconfig con o sin sudo dice que no encuentra ningun comando con ese nombre .......mi so es un ubuntu recien reinstalado por problemas con xgl+beryl...actualizado. faltaran librerias? ...porque se que es un comando bastante comun.......aclaro que lo pongo en la consola de gnome ,y que hago todo desde ahi y no tuve ningun problema

      • 14,189
      • mensajes
      • miembro desde
      • 19/10/02
    19/10/2006
    #7 Re: habilitar panel frontal y (audio)
    Cita Escrito por flat ron Ver mensaje
    ok gracias ,pero cuando pongo alsaconf o alsaconfig con o sin sudo dice que no encuentra ningun comando con ese nombre .......mi so es un ubuntu recien reinstalado por problemas con xgl+beryl...actualizado. faltaran librerias? ...porque se que es un comando bastante comun.......aclaro que lo pongo en la consola de gnome ,y que hago todo desde ahi y no tuve ningun problema
    Nah, te falta el paquete alsatools (o algo así se llamaba). Instalalo y volvé a probar.

    Saludos.
      • 93
      • mensajes
      • miembro desde
      • 30/07/07
    24/05/2008
    #8 Re: habilitar panel frontal y (audio)

    Si bien este post es viejísimo, para alguien que tenga este problema, se resuelve yendo a la Bios, y configurando el "front panel configuration" como AC97 en lugar de HD Audio. Según leí por ahí es porque el gabinete tiene conectores para una norma de sonido(AC97) y la mother funciona con otra distinta(HD Audio). En mi caso se solucionó el tema. Ahora me sale el sonido por el panel frontal y el trasero; e incluso el MIC también recibe datos, o sea que anda bien. Simple pero efectivo. A mí me llevó como 4 horas resolverlo, visitando 6 millones de los mil foros sobre hardware que hay en la web.
    Espero le sirva a alguien.
    Saludos gente......

    a Khayyam y gingerfish_apc les gusta esto.
      • 5
      • mensajes
      • miembro desde
      • 14/08/07
    02/03/2011
    #9 Re: habilitar panel frontal y (audio)

    GRACIAS JUAMPI !!! yo tmb me pase tiempo buscando esto y no encontraba solucion pero me funciono lo tuyo master !! entre a la bios y en front panel solamente le cambie de "auto" a "enabled" y ahora todo joya jaja gracias

IR ARRIBA