ati 4670

      • 233
      • mensajes
      • miembro desde
      • 21/03/09
    #1 ati 4670

    buenas tardes gente, mi problema es el sgte:

    tengo una placa de video ati4670, y cuando estoy jugando juegos que necesitan aceleracion 3d por ahi me sale un pantallazo azul con un error de "ati3duag.dll" osea, por ahi estoy jugando l2 y juego lo mas bien, pero me muevo a una ciudad y de la nada zas! en toda la boca con el pantallazo... o cuando juego el wolverine origins por ahi me sale tambien... que me recomiendan?

    estube leyendo por ahi que el ati3duag.dll es un archivo que el service pack 2 no incluye, tendria que actualizar a sp3 y chau problema?

    desde ya muchas gracias

    EDIT: pongo esos dos juegos porque no probe otros, me trajeron la pc ayer

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    26 comentarios / 1709 Visitas

      • 2,826
      • mensajes
      • miembro desde
      • 04/12/05
    06/03/2010
    #2 Re: ati 4670

    Actualiza a SP3 y tambien fijate si estas usando los ultimos drivers de tu placa. Solo te pasa al jugar?

      • 233
      • mensajes
      • miembro desde
      • 21/03/09
    06/03/2010
    #3 Re: ati 4670
    Cita Escrito por guswolf Ver mensaje
    Actualiza a SP3 y tambien fijate si estas usando los ultimos drivers de tu placa. Solo te pasa al jugar?
    solo me pasa al jugar, y ahora que me doy cuenta, sp3 para windows de 64 bits no hay, y si uso el comun pierdo ram... y si, estoy usando los ultimos drivers... ya no se q mas hacer >.<
      • 602
      • mensajes
      • miembro desde
      • 20/01/08
    06/03/2010
    #4 Re: ati 4670

    holas! yo tengo la misma placa q vos, solo q siempre use el sp3 y el Wolverine me andubo sin problemas, tambien por ej. el Batman Arkham Asylum o el Resident Evil 5 por nombrar algunos mas exigentes, me andubieron sin inconvenientes, asi q te recomiendo el sp3, creo q la mayoria de los juegos q salen ultimamente los piden en sus requerimientos minimos... bueno, saludooos!!!

      • 233
      • mensajes
      • miembro desde
      • 21/03/09
    06/03/2010
    #5 Re: ati 4670
    Cita Escrito por [Dark-Angel] Ver mensaje
    holas! yo tengo la misma placa q vos, solo q siempre use el sp3 y el Wolverine me andubo sin problemas, tambien por ej. el Batman Arkham Asylum o el Resident Evil 5 por nombrar algunos mas exigentes, me andubieron sin inconvenientes, asi q te recomiendo el sp3, creo q la mayoria de los juegos q salen ultimamente los piden en sus requerimientos minimos... bueno, saludooos!!!
    pero vos seguramente tenes menos de 3,5 gb de ram y usas el xp comun, pero yo que tengo 4gb tengo que usar el xp de 64 bits, y en este llega a sp2 nomas
      • 2,826
      • mensajes
      • miembro desde
      • 04/12/05
    06/03/2010
    #6 Re: ati 4670

    Para jugar prefiero XP de 32bits con 3.5 de memoria que XP 64bits y 4Gb. Fijate la temperatura de la VGA al jugar y pasale un memtest+ a la RAM para descartar problemas de hardware.

      • 6,075
      • mensajes
      • miembro desde
      • 08/07/05
    • Estoy mucho más Feliz :)
    06/03/2010
    #7 Re: ati 4670
    Cita Escrito por guswolf Ver mensaje
    Para jugar prefiero XP de 32bits con 3.5 de memoria que XP 64bits y 4Gb.
    +1. Yo con la 4670 + 2 Gb ram juego tranquilo a todo, salvo GTA IV y Crysis.
      • 233
      • mensajes
      • miembro desde
      • 21/03/09
    06/03/2010
    #8 Re: ati 4670

    we... si no encuentro una manera de solucionarlo sale instalar windows comun nomas u.u

      • 4,901
      • mensajes
      • miembro desde
      • 22/02/08
    06/03/2010
    #9 Re: ati 4670
    Cita Escrito por peque81 Ver mensaje
    +1. Yo con la 4670 + 2 Gb ram juego tranquilo a todo, salvo GTA IV y Crysis.
    no te creas
    el gta 4 lo moves como queres con la 4670 y mas si tenes un micro potente
    porque para ese juego lo unico que necesitas es un buen micro y no tanta vga
    al crysis con max graficos lo moves a 20fps sin filtros a 1280x1024
      • 233
      • mensajes
      • miembro desde
      • 21/03/09
    06/03/2010
    #10 Re: ati 4670

    pero no me cierra porque en el x64 no funca bien... no entiendo porque los de ms sacan otro sistema operativo si no terminaron bien el anterior...

123 Último
IR ARRIBA