pendriver kingston DT 101 8GB dice que inserte un disco, ayuda

      • 64
      • mensajes
      • miembro desde
      • 18/04/07
    #1 pendriver kingston DT 101 8GB dice que inserte un disco, ayuda

    nada de las "soluciones" que busque en google sirve, ni el hdd low level format, ni uno de HP, ni uno llamado stick recovery, nada de nada, simplemente no hay disco en la "unidad", obviamente es un pendriver, no hay medio extraible, tambien intente que lo reconozca linux pero linux se cuelga (!?) sin intento acceder al pendriver (bah se relentiza mal), como sea, sigue reconociendo la unidad, pero no hay disco dentro, le puedo cambiar la etiqueta del volumen, pero nada, probe en otras PC y notebooks, pero no hay caso, hace como que esta instalando el nuevo hardware, dice que esta listo para usarse, pero al intentar acceder pide que inserte un disco, pedi ayuda al soporte tecnico de kingston y me mandaron un ejecutable de HP, de "cortesia" jajaja.... obviamente lo ejecute de inmediato... en un ciber jaja pero nada, no funciona
    el problema empezo cuando saque el pen de la Wii (apagada) lo tenia en FAT de Wii, lo inserte, lo formatie desde windows, formato completo, termino, sin sacar el pen, subi algunos archivos de series (de 350 megas) directo al raiz del pen (unidad K en ese momento) copiando desde mi disco rigido I:\series\lost, nada de rutas largas, en un momento tras copiar unos 10 archivos de 350 megas me sale un mensaje de windows "no se puede copiar el archivo, la ruta zzz es demasiado larga" zzz= no recuerdo si decia la ruta origen o destino, intente copiar dos veces mas y decia lo mismo, por lo que saque el pen (estaba configurado para extraccion rapida y obviamente ya habia dejado de parpadear la luz), lo inserte, ahi estaban los archivos, revise que se pudiera "ver", todo bien, intente copiar de nuevo el mismo, igual error, intente copiar otro mas chico de 50 megas, mismo error, copie un subtitulo de unos 50 KB, lo copio y se podia ver, entonces lo formatie de nuevo, formato rapido, probe y ahora el error aparecia de una, reinicie windows XP SP3, probe, no habia mas pendriver decia que inserte un disco en la unidad... probe en otros puertos USB y nada...
    ahora que puedo hacer?
    ahm, yo tire la cajita del pen, llamese el carton con el plastico, por lo que no puedo saber por el codigo de barras y eso si es original, pero la inscripcion en el conector parece ser de uno original, ademas del acabado tanto del pen como del carto y todo
    ah, obviamente el pen tenia 8GB reales, ya lo habia probado, no lo use mucho, solo probe unas veces pasar archivos llenandolo con capitulos de series, y luego lo converti a la fat de la wii para usarlo con la Wii
    como sea, gracias por leer, mas gracias si me pueden ayudar

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    2 comentarios / 9636 Visitas

      • 35
      • mensajes
      • miembro desde
      • 24/12/07
    10/04/2010
    #2 Re: pendriver kingston DT 101 8GB dice que inserte un disco, ayuda

    Probaste formatearlo de nuevo a fat desde la utilidad de administrador de discos en windows?? yo salvé un pendrive de esa forma.

    Andá a "Mi PC" y poné "Administrar".
    Una vez ahí, selecciona el Administrador de discos y hace click derecho en el pendrive y pones "Nuevo volumen simple". Luego de eso le asignás una letra a la unidad y lo formateas en FAT, todo desde ahí, las opciones aparecen haciendo click derecho en el el bloque que representa al pen.

    Aclaro que la explicación te la doy solo con recuerdos que tengo de xp porque ahora uso seven y es diferente la forma de llegar ahí, si necesitas una mejor explicacion me fijo en la netbook que tiene xp y te digo.

    Espero que tengas suerte!

      • 64
      • mensajes
      • miembro desde
      • 18/04/07
    25/04/2010
    #3 Re: pendriver kingston DT 101 8GB dice que inserte un disco, ayuda
    Registrarse Inicia sesión
    nono, no funciona, si dice que inserte un disco, no hay caso, no hay "memoria" dentro de la unidad, es como si tuvieras uno de esos adaptadores/lectores de tarjetas de memoria y no le hubieras puesto una tarjeta, te detecta la unidad pero no hay nada
    probe con TODOS los programas que encontre, los de kingstone me mandaron un .exe que encima no es para su propio producto..., lo probe en un ciber, nada de nada
IR ARRIBA