Imagen se ve verdosa en ciertos lugares del monitor - Mobos no muestran video

      • 52
      • mensajes
      • miembro desde
      • 01/02/10
    #1 Imagen se ve verdosa en ciertos lugares del monitor - Mobos no muestran video

    Buenos dias, la consulta es la siguiente.

    1 Tengo una sapphire 4850 ddr3 512mn 256 bits que tiene le problema que en una de las salidas se ver verdosa la imagen, se puede jugar (no afecta el rendimiento) y no tiene destellos o moimientos la imagen) cual podrias ser el problema?
    2 tengo dos mother que me an a regalar un mother asus asus p5l-mx el cual prende pero no da video. si le pongo una placa de video funcionaria o al verse afectado el chipset afecta el pci-e ? esa es mi consulta el otro mother no se la marca pero tiene el mismo problema. Saludos

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    1 comentarios / 1086 Visitas

      • 6,296
      • mensajes
      • miembro desde
      • 02/04/09
    08/04/2011
    #2 re: Imagen se ve verdosa en ciertos lugares del monitor - Mobos no muestran video
    Buenos dias, la consulta es la siguiente.

    1 Tengo una sapphire 4850 ddr3 512mn 256 bits que tiene le problema que en una de las salidas se ver verdosa la imagen, se puede jugar (no afecta el rendimiento) y no tiene destellos o moimientos la imagen) cual podrias ser el problema?
    Para detectar futuros problemas postea lo siguiente:
    -configuracion de hardware completa sin obviar marca y watts de la fuente.
    -refrigeracion del gabinete. cuantos coolers tiene el gabinete y en que disposicion estan.

    Por lo que comentas(si es que entendi bien lo que decis), no es problema de la placa sino del monitor. fijate si no esta magnetizado(aplica la opcion desmagnetizar para descartarlo)
    2 tengo dos mother que me an a regalar un mother asus asus p5l-mx el cual prende pero no da video. si le pongo una placa de video funcionaria o al verse afectado el chipset afecta el pci-e ? esa es mi consulta el otro mother no se la marca pero tiene el mismo problema. Saludos
    habria que analizarlos, deberias empezar probandolo con una fuente, micro y memos(nada mas) sobre una mesa... asegurate que ande todo, que el micro sea compatible con el mobo, y que las memos esten bien colocadas y sin errores(pasale memtest86+ para descartarlas). Ademas de usar un buzzer para escuchar los codigos de error que pueda emitir:

    Registrarse Inicia sesión

    Me tomé la libertad de cambiar el título del tema por uno mas apropiado

    Saludos
IR ARRIBA