Problema con placa de video en modo 3D

      • 30
      • mensajes
      • miembro desde
      • 10/03/03
    #1 Problema con placa de video en modo 3D

    Hola gente, recurro a este foro porque tengo el siguiente problema: tengo una Geforce4 mx440 de pine. no soy de darle mucha masita a los juegos, aunque de tanto en tanto me consigo alguno para pasar mis tiempos libres. lo cierto es que nunca había tenido problemas... hasta ahora, que volví a instalarme un par de juegos. el tema es que cuando entra en modo 3d, el cpu se me va al 100%. por momentos, a veces se tilda el juego tipo 20 segundos y después sigue. lo peor es que hasta a veces la máquina se resetea cuando estoy jugando. otra cosa que pasa es que a veces los polígonos se van al joraca y algunos objetos salen todos deformados. ¿a alguno otro también le sucedió esto o sabe porqué pasa esto?

    aclaro que en windows en modo 2d cuando uso photoshop o corel, nunca tengo problemas, sólo pasa en 3d. ya probé bajarme los drivers actualizados de la placa, directx, y sigue el problema. lo más raro es que antes no me lo hacía (antes usaba 2k, ahora xp), aunque creo que en una o dos veces me pasó de que se jodieran los polígonos, pero casi nunca, como así tampoco nunca se me había llegado a resetear la máquina.

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    7 comentarios / 1130 Visitas

      • 685
      • mensajes
      • miembro desde
      • 13/06/04
    07/12/2004
    #2 Re: Problema con placa de video en modo 3D

    mira seguro lo que tenes es un problema de temperatura, fijate si el disipador de la placa tiene cooler y si este anda, si no tiene, anda pensando en istalarle uno o si el dinero te alcanza, comprate un buen cooler para toda la placa. es que como es una placa pine, la hacen con hard mas trucho para que sea mas barata y por eso despues te anda como te anda.

    saludos

      • 30
      • mensajes
      • miembro desde
      • 10/03/03
    07/12/2004
    #3 Re: Problema con placa de video en modo 3D

    ok, gracias de responder.

    seguramente sea lo que vos digas, porque por soft ya probé de todo.

    por lo que vi, nada mas tiene disipador, sin cooler. ¿como es eso de un cooler "para toda la placa"? ¿sabés en qué precios andan masssomenos?

      • 685
      • mensajes
      • miembro desde
      • 13/06/04
    08/12/2004
    #4 Re: Problema con placa de video en modo 3D

    cooler para toda la placa es que abarcan el micro y las memos de la misma placa, andan unos buenos en 20 dolares, gosos, tenes mas baratos, pero no te conviene, oí que en compu jav tienen buenos, sino pregunta en presupuestos de pc o en los clasificados.

    si la placa no tiene fan(ventilador), es obvio que es ese el problema, no te preocupes que con eso no solo solucionas tu problema sino que le vas a poder sacar mucho mas rendimiento a la placa. saludos

      • 1,270
      • mensajes
      • miembro desde
      • 28/07/03
    08/12/2004
    #5 Re: Problema con placa de video en modo 3D

    Si es solo en modo 3D, me suena mucho a temperatura...pero no deberias tener problemas, supuestamente. Revisa si es que tiene o no un fan en la placa, de ser asi fijate que este limpio y destrabado...

    Salutes .-

      • 30
      • mensajes
      • miembro desde
      • 10/03/03
    09/12/2004
    #6 Re: Problema con placa de video en modo 3D

    al final tenía un cooler, pero muy chico, metido en el disipador, por eso no lo veía. de todas formas le agregué encima uno de un K6-2 que tenía guardado por ahí, pero el problema aún sigue. lo raro es que, recién encendida la máquina (con la placa fría) y el cooler que le agregué aún me siguen trulando los juegos.

    ¿es normal que el uso del micro se vaya al 100% cuando se entra en modo 3d? al menos lo que noté, probándola con los visualization plugins del winamp, el problema parece ser solamente cuando usa directx, porque por ej. en opengl el uso del procesador es mínimo y no se cuelga.

    tengo un athlon de 2200, una mother asus a7s333 y 512 de ram, y al menos hasta donde recuerdo, esto no me lo hacía cuando usaba el win2k, solamente ahora con XP.

      • 1,270
      • mensajes
      • miembro desde
      • 28/07/03
    09/12/2004
    #7 Re: Problema con placa de video en modo 3D

    Tenes bien instalados los drivers del Mother?

      • 30
      • mensajes
      • miembro desde
      • 10/03/03
    13/12/2004
    #8 Re: Problema con placa de video en modo 3D

    si, ya reinstalé/actualicé los drivers del sound-on board y la interfaz agp.

IR ARRIBA