no detecta placa de red (codigo 10)

      • 4
      • mensajes
      • miembro desde
      • 04/08/06
    #1 no detecta placa de red (codigo 10)

    Hola, el problema que tengo es que una maquina con windows xp
    a la que le agrego una placa de red, no es detectada. Le coloco los
    drivers utilizando disco y queda en el administrador de dispositivos
    como que "este dispositivo no necesita recursos codigo (10)".
    de esta forma no esta disponible la solapa Recursos como para definirlos
    a mano.
    Tiene alguien idea de por qué la placa no es detectada por el xp ?
    Es como si la placa no estuviera colocada.
    Probé con una placa en un slot PCI y otra en un slot ISA y con las dos pasa lo mismo.
    La motherboard tiene unos años y funciona con un micro Cyrix MMX 233Mhz.
    Las placas de red no tienen jumpers como para definir por hardware su IRQ.
    Cualquier dato para probar les agradeceré mucho.
    Saludos cordiales.
    Gracias.

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    8 comentarios / 29530 Visitas

      • 1,320
      • mensajes
      • miembro desde
      • 23/03/05
    04/08/2006
    #2 Re: no detecta placa de red (codigo 10)

    Hola
    tenes datos de la mobo, fabricante, etc.?
    Como para darte una mano
    Otra cosa proba en la bios liberar IRQs, como Plug & Play para la PCI, o LEgacy ISA para la ISA,
    yo liberaria IRQ 9, 10, 11
    Espero te sirva..
    Saludos

      • 4
      • mensajes
      • miembro desde
      • 04/08/06
    04/08/2006
    #3 Re: no detecta placa de red (codigo 10)

    Hola Metre,

    Gracias por la respuesta

    No tengo claro como liberar IRQs en el setup de la mother
    pero voy a intentarlo.
    Tambien voy a ver bien la especificacion de la mother
    y te la comento a ver si se te ocurre algo mas.

    Muchas gracias

      • 51,282
      • mensajes
      • miembro desde
      • 19/09/01
    04/08/2006
    #4 Re: no detecta placa de red (codigo 10)

    una placa ISA olvidate en xp.

    La PCI que placa es?

    Desde la bios de la pc, deshabilita lo que no uses, por ejemplo si no usas el puerto ps2 deshabilitalo, si no usas el puerto de impresora (LPT) tambien, si no usas algun serial (com) tambien, para tener mas irqs libres.

      • 4
      • mensajes
      • miembro desde
      • 04/08/06
    04/08/2006
    #5 Re: no detecta placa de red (codigo 10)

    storax,

    la placa PCI es una Encore.
    No se el modelo ahora, me fijo y te digo.

    Respecto a deshabilitar lo que no uso, ya esta hecho.

    Cualquier novedad p favor decime.
    Muchas gracias.

      • 1,320
      • mensajes
      • miembro desde
      • 23/03/05
    07/08/2006
    #6 Re: no detecta placa de red (codigo 10)
    Cita Escrito por roberto_laser
    storax,

    la placa PCI es una Encore.
    No se el modelo ahora, me fijo y te digo.

    Respecto a deshabilitar lo que no uso, ya esta hecho.

    Cualquier novedad p favor decime.
    Muchas gracias.
    Volvi
    La PCI es una ENCORE con CHIPSET ICNT?
    el modelo seria algo asi
    ENL832-TX-ICNT
    te lo pregunto por que estoy teniendo problemas con esas placas en mobos viejas; no es que no anden, solo que con las viejas no se llevan bien
    si podes cambiarla por una de chipset realtek o via (aunque sea para probar) fijate.
    me parece que por ahi viene la mano
    Saludos
      • 4
      • mensajes
      • miembro desde
      • 04/08/06
    13/09/2006
    #7 Re: no detecta placa de red (codigo 10)

    Muchas gracias a todos por los datos,

    probé con una placa realtek y anduvo perfectamente.
    creo que el tema pasa porque los puertos pci de la mother
    son de una version anterior y la placa encore ya no es compatible
    con ellos.
    la placa realtek parece que sí.

    Saludos
    Abraham




    Cita Escrito por metre
    Volvi
    La PCI es una ENCORE con CHIPSET ICNT?
    el modelo seria algo asi
    ENL832-TX-ICNT
    te lo pregunto por que estoy teniendo problemas con esas placas en mobos viejas; no es que no anden, solo que con las viejas no se llevan bien
    si podes cambiarla por una de chipset realtek o via (aunque sea para probar) fijate.
    me parece que por ahi viene la mano
    Saludos
      • 76
      • mensajes
      • miembro desde
      • 05/02/06
    05/10/2006
    #8 Re: no detecta placa de red (codigo 10)

    si gente. a mi me paso lo mismo con una placa de sonido ENCORE con chipset CRYSTAL.
    la solucion es cambiar por otra marca ( de la placa) o win 98 o M.E.
    saludos!

      • 4
      • mensajes
      • miembro desde
      • 27/06/05
    04/01/2007
    #9 Re: no detecta placa de red (codigo 10)

    en XP, no me detecta ninguna placa de red (2 pci y 1 isa) en win98 leia una isa... pero dejo de funcionar... la bios, esta como corresponde.... alguna cosa mas que pueda hacer... antes de incendiar esa pc???????????????
    un abrazo..
    hasta pronto..

IR ARRIBA