AYUDA! msn desde maq cliente usando wingate

      • 559
      • mensajes
      • miembro desde
      • 31/07/01
    #1 AYUDA! msn desde maq cliente usando wingate

    tengo una red simple de tres maquinas, esta es la server y tiene adsl. las otras 2 las tengo en red, con un hub. necesito hacer andar el messenger desde una de las maquinas cliente, no me anda. uso el programa wingate
    alguien me puede ayudar?.

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    5 comentarios / 1986 Visitas

      • 611
      • mensajes
      • miembro desde
      • 18/01/02
    01/04/2002
    #2

    Tendría que andar de una... a menos que al wingate lo hayas configurado como proxy en vez de como NAT. Metete en el gatekeeper y fijate que un servicio llamado ENS (Enhanced Network Services) esté activado, si no está, activalo. Ahora activá también DHCP (lo más probable es que esté activo) y poné a todos los clientes en IP automático.
    Ahora estaría configurado como NAT. Probá ejecutar "winipcfg" en los clientes, te tiene que dar que tienen IP asignada y que la puerta de enlace predeterminada es la IP del server wingate. En las propiedades de red y en el explorer de las maq. clientes no especifiques nada, ni DNS, ni gateway, ni proxy, nada... todo en cero como si fueses a navegar via módem. Ahí tiene que andar.

    Si no, desactivale el ENS, en los clientes poné un IP fijo y en DNS y Puerta de Enlace poné la IP de tu server, luego en el explorer, conexiones, configuración LAN poné en "Usar servidor proxy" el IP del server y el puerto es el 80. Luego, andá al messenger y en las opciones buscá conexión y poné a través de proxy, elegí HTTP y poné la IP del server con el port.

    Suerte!

      • 611
      • mensajes
      • miembro desde
      • 18/01/02
    01/04/2002
    #3

    Perdón por meter otro post... me olvidé un par de cositas, aparte de lo ya considerado:

    Usás en Winpoet? Sacalo y poné el RASPPPoE. El wingate se lleva mal con el winpoet.

    Y sino, sacá el wingate y usá el winroute lite 4.1.26 con los clientes en IP automático y sin nada agregado. Es lo que mejor resultado me dio.

    Además... me olvidé también que los post se pueden editar. Piedad, son las 6:05 AM.

    Más suerte!

      • 559
      • mensajes
      • miembro desde
      • 31/07/01
    03/04/2002
    #4

    winxp, winpoet sucks
    por cierto, voy a probar todo eso gracias por la ayuda

      • 4,697
      • mensajes
      • miembro desde
      • 08/12/01
    03/04/2002
    #5

    Sephi , please no te olvides de postear despues como te fue .. !

    Suerte

      • 559
      • mensajes
      • miembro desde
      • 31/07/01
    03/04/2002
    #6

    pero of cooooourrrse
    gracias (lo hago mañana hoy toy cansadeti)

IR ARRIBA