Examen practico ccna 2 semestre

      • 64
      • mensajes
      • miembro desde
      • 10/01/05
    #1 Examen practico ccna 2 semestre

    Buenas como va espero que bien , les dejo un pequeño manual que hice con los direfentes pasos que deben hacer para rendir el final practico del 2 semestro del ccna. El cual consta de configurar 5 routers usando el emulador Esim.

    ------{ Configuracion del Router ESim }------
    pequeño glosario:
    Ip: internet protocol
    so: interface por la cual nos conectamos al router , mediante la consola
    e1: interface ethernet del router
    hostname: Nombre que le vamos asignar al router
    Router> : Modo usuario
    Router# : Modo Previlegiado
    ================================================== =============================== \ TIPS \

    ** Autocompletar comandos: Debemos tipear los caracteres que nos acordamos del comando y luego el "TAB".
    ** Como saber cuantos comandos hay con el parametro (caracteres) ingresado: tipeamos parte del parametro y luego hacemos la combinacion de teclas "shift + /", para que marque el símbolo "?" y con esto nos apareceran los comandos relacionados con el parametro ingresado.
    ================================================== ===============================
    ******************
    modo previlegiado
    ******************
    Router>ena (enable)
    *************************
    entrar a la configuacion
    *************************
    Router>ena (enable)
    Router#config ter
    *******************************
    cambiar el hostname del router
    *******************************
    Router>ena (enable)
    Router(config)#hostname Lab_A
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    ******************************
    ponerle un password al router
    ******************************
    Router>ena (enable)
    Router#config ter
    Router(config)#enable password cisco
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    *******************************
    activar el password encriptado
    *******************************
    Router>ena (enable)
    Router#config ter
    Router(config)#enable secret class
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    **************************
    configurar las terminales
    **************************
    Router>ena (enable)
    Router#config ter
    Router(config)#line vty 0 4
    Router(config-line)#login
    Router(config-line)#password cisco
    (en éste orden)
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    **********************
    configurar la consola
    **********************
    Router>ena (enable)
    Router#config ter
    Router(config)#line console 0
    Router(config-line)#login
    Router(config-line)#password cisco
    (en éste orden)
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    *****************************************
    configuracion, activar la s0 con su cock
    *****************************************
    Router>ena (enable)
    Router#config ter
    Router(config)#interface s0
    Router(config-if)#ip address 192.168.0.1 255.255.255.0
    Router(config-if)#clock rate 56000 faltaba un "0" (¡ojo! solo la interface que es DCE)
    Router(config-if)#no shutdown
    (en éste orden)
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    ************************************
    configurar y activar la ip de la e1
    ************************************
    Router>ena (enable)
    Router#config ter
    Router(config)#interface e1
    Router(config-if)#ip address 200.1.1.1 255.255.255.0 (o la máscara que se indique)
    Router(config-if)#no shutdown
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    ***********************
    activar el router rip
    ***********************
    Router>ena (enable)
    Router#config ter
    Router(config)#router rip
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    *******************
    agregar las redes
    *******************
    Router>ena (enable)
    Router#config ter
    Router(config)#router rip
    Router(config-router)#network 192.5.5.0 [repetir con otras redes (las que terminan en "0") 1 por línea]
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    ****************************
    agregar las ips a los host
    ****************************
    Router>ena (enable)
    Router#config ter
    Router(config)#ip host Lab_A 192.5.5.5.1 205.7.5.1 201.100.11.1 [se puede asignar en la misma línea hasta 8 interfaces (las que no terminan en "0") separadas por espacio y se puede trabajar desde la topología]
    control + z (con exit baja un nivel y se mantiene en modo "configuración global")
    ****************************
    salvar la configuracion o.O
    ****************************
    Router>ena (enable)
    Router#copy run start (running-config startat-config)


    © 2004 marcositu@gmail.com

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    5 comentarios / 51726 Visitas

      • 5
      • mensajes
      • miembro desde
      • 16/10/04
    13/01/2005
    #2 Re: Examen practico ccna 2 semestre

    Buenas.... esta bien lo que has colgado.... pero yo hice el practico del Semestre 2 y no se parece en nada, fue una topologia con dos routers que el instructor puso .....



    Saludos JaK

      • 64
      • mensajes
      • miembro desde
      • 10/01/05
    16/01/2005
    #3 Re: Examen practico ccna 2 semestre

    Por lo menos a mi me tomaron eso , yo lo rendi en la sede proydesa

      • 2
      • mensajes
      • miembro desde
      • 06/05/07
    12/06/2007
    #4 Re: Examen practico ccna 2 semestre

    Hola a todos,dentro de pocos dias debo presentar el examen practico de ccna 2 y queria saber si es el mismo para todos o si varia, en otras palabras se puede conseguir o no hay forma de saber que van a preguntar? Gracias...

      • 4
      • mensajes
      • miembro desde
      • 23/03/08
    23/04/2008
    #5 Re: Examen practico ccna 2 semestre

    Este sitio es muy bueno, yo recibo mucha ayuda de el y les agradezco mucho
    maria_i

      • 2
      • mensajes
      • miembro desde
      • 30/11/11
    • Junior Member
    01/12/2011
    #6 Re: Examen practico ccna 2 semestre

    de 10... me sirvio bastante... no todo... pero hasta el 73% del practico estaba todo...
    gracias

IR ARRIBA