Duda en packet tracer conectar dos routers!

      • 5
      • mensajes
      • miembro desde
      • 05/11/06
    #1 Duda en packet tracer conectar dos routers!
    Buenas tardes amigos.

    Les escribo por lo siguiente: estoy configurando una seria de routers en packet tracer pero en los dos primeros y miren lo que he hecho:

    Cuando hago ping no llega, que estaré haciendo mal???

    Me pueden hechar una mano con urgencia!!!

    Gracias

    ROUTER A
    --- System Configuration Dialog ---

    Continue with configuration dialog? [yes/no]: n

    Press RETURN to get started!


    Router>
    Router>enable
    Router#confi
    Router#configure ter
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#
    Router(config)#interface serial 0/0/0
    Router(config-if)#ip address 192.168.108.17 255.255.255.240
    Router(config-if)#clock rate 64000
    Router(config-if)#no shutdown

    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
    Router(config-if)#router rip
    Router(config-router)#version ?
    <1-2> version
    Router(config-router)#version 1
    Router(config-router)#network 192.168.108.16
    Router(config-router)#exit
    Router(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    Router#copy ru
    Router#copy running-config sta
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#
    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up



    ROUTER B
    --- System Configuration Dialog ---

    Continue with configuration dialog? [yes/no]:
    % Please answer 'yes' or 'no'.
    Continue with configuration dialog? [yes/no]: n

    Press RETURN to get started!


    Router>
    Router>
    Router>enable
    Router#confi
    Router#configure ter
    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#interfsce serial 0/0/0
    ^
    % Invalid input detected at '^' marker.

    Router(config)#interface serial 0/0/0
    Router(config-if)#ip address 192.168.108.34 255.255.255.240
    Router(config-if)#clock rate 64000
    Router(config-if)#no shutdown

    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
    Router(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
    Router(config-if)#exit
    Router(config)#router rip
    Router(config-router)#version ?
    <1-2> version
    Router(config-router)#version 1
    Router(config-router)#network 192.168.108.16
    Router(config-router)#exit
    Router(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    Router#copy ru
    Router#copy running-config sta
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#ping 192.168.108.17

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.17, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    Router#ping 192.168.108.16

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.16, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    4 comentarios / 29591 Visitas

      • 3,250
      • mensajes
      • miembro desde
      • 29/12/08
    15/02/2011
    #2 Re: Duda en packet tracer conectar dos routers!

    Hay varios problemas:
    1)
    La config. del clock:
    clock rate 64000 debe ir en uno solo de los routers, el que tiene su interfase serial conectada con cable DCE. El otro router tiene que estar conectado con un cable DTE y ambos cables unidos entre si. Este ultimo no se configura el clock, daria error.
    2)
    La direccion IP del serial 2do. Router:
    ip address 192.168.108.34 255.255.255.240 esta en otro rango de subred que el serial del primer router, de modo que no se van a ver entre si. Cambiarla por 192.168.108.18 por ej. y puede ser hasta 108.30 para que quede dentro del mismo subrango.
    Modificalo y copia los dos Show running-config para ver como quedaron.

      • 5
      • mensajes
      • miembro desde
      • 05/11/06
    15/02/2011
    #3 Re: Duda en packet tracer conectar dos routers!

    Que tal amigo gracias por responder.

    Mra la captura de lo que estoy montando
    Registrarse Inicia sesión

    Es un trabajo del curso ccna. Tengo que establecer seis puntos conectados por serial pero igual los conecto por dte y dce?

    Aunque sean seis puntos nada mas hago un clock rate?

    Yo por ejemplo coloco la ip en caracas a california 192.168.108.17 y cuando configuro de california a caracas coloco 192.168.108.18?

    gracias por la ayuda
    -----Agregado el 15/2/2011 a las 08 : 08 : 32-----
    son routers nada mas sin switch por eso no puedo colocar dce y dte. Creo yo jeje
    salu2

      • 5
      • mensajes
      • miembro desde
      • 05/11/06
    15/02/2011
    #4 Re: Duda en packet tracer conectar dos routers!

    Esta configuracion

    CARACAS(config)#router rip
    CARACAS(config-router)#version ?
    CARACAS(config-router)#network 192.168.108.16

    Se la hago a cada puerto serial 0/0/0 pero tambien se la tengo que hacer a 0/0/1?
    -----Agregado el 15/2/2011 a las 08 : 51 : 05-----
    te coloco nuevamente los reportes de la CARACAS y CALIFORNIA

    CARACAS


    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    Registrarse Inicia sesión

    If you require further assistance please contact us by sending email to
    export@cisco.com.


    Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
    Processor board ID FTX0947Z18E
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    2 Low-speed serial(sync/async) network interface(s)
    191K bytes of NVRAM.
    31360K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: Registrarse Inicia sesión
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 04:52 by pt_team


    --- System Configuration Dialog ---

    Continue with configuration dialog? [yes/no]: n


    Press RETURN to get started!



    Router>enable
    Router#config
    Router#configure ter
    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#int s0/0/0
    Router(config-if)#ip address 192.168.108.17 255.255.255.240
    Router(config-if)#clock rate 64000
    Router(config-if)#no shutdown

    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
    Router(config-if)#exit
    Router(config)#router rip
    Router(config-router)#version ?
    <1-2> version
    Router(config-router)#version version 1
    ^
    % Invalid input detected at '^' marker.

    Router(config-router)#version 1
    Router(config-router)#netwokr 192.168.108.16
    ^
    % Invalid input detected at '^' marker.

    Router(config-router)#network 192.168.108.16
    Router(config-router)#exit
    Router(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    Router#copy r
    Router#copy running-config star
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#








    Router con0 is now available






    Press RETURN to get started.













    Router>
    Router>enable
    Router#config
    Configuring from terminal, memory, or network [terminal]?
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#line console 0
    Router(config-line)#password cisco
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#no ip domain-lo
    Router(config)#no ip domain-lookup
    Router(config)#enable secret cisco
    Router(config)#line vty 0 4
    Router(config-line)#password cisco
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#service password
    Router(config)#service password-encryption
    Router(config)#line con
    Router(config)#line console
    % Incomplete command.
    Router(config)#line consol
    Router(config)#line console 0
    Router(config-line)#logging sy
    Router(config-line)#logging synchronous
    Router(config-line)#exec-timeout 0 0
    Router(config-line)#exit
    Router(config)#banner motd #
    Enter TEXT message. End with the character '#'.
    ACCESO RESTRINGIDO#

    Router(config)#hostname CARACAS
    CARACAS(config)#ip route ?
    A.B.C.D Destination prefix
    CARACAS(config)#show ip ro
    CARACAS(config)#show ip route
    ^
    % Invalid input detected at '^' marker.

    CARACAS(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#show
    CARACAS#show i
    CARACAS#show ip
    CARACAS#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    CARACAS#
    CARACAS#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    CARACAS(config)#
    CARACAS(config)#
    CARACAS(config)#int serial
    CARACAS(config)#int serial 0/0/0
    CARACAS(config-if)#ip address 192.168.108.17 255.255.255.240
    CARACAS(config-if)#clock rate 64000
    CARACAS(config-if)#no shutdown
    CARACAS(config-if)#exit
    CARACAS(config)#router rip
    CARACAS(config-router)#version 1
    CARACAS(config-router)#network 192.168.108.16
    CARACAS(config-router)#exi
    CARACAS(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#copy running
    CARACAS#copy running-config S
    CARACAS#copy running-config Startup-config
    CARACAS#copy running-config Startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    CARACAS#
    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
    CARACAS#ping 192.168.108.33

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.33, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    CARACAS#config
    CARACAS#configure ter
    CARACAS#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    CARACAS(config)#interface serial 0/0/1
    CARACAS(config-if)#ip address 192.168.108.18 255.255.255.240
    % 192.168.108.16 overlaps with Serial0/0/0
    CARACAS(config-if)#end
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#ping 192.168.108.33

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.33, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    CARACAS#

    -----------------------------------------------
    CALIFORNIA


    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    Registrarse Inicia sesión

    If you require further assistance please contact us by sending email to
    export@cisco.com.


    Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
    Processor board ID FTX0947Z18E
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    2 Low-speed serial(sync/async) network interface(s)
    191K bytes of NVRAM.
    31360K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: Registrarse Inicia sesión
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 04:52 by pt_team


    --- System Configuration Dialog ---

    Continue with configuration dialog? [yes/no]: n


    Press RETURN to get started!



    Router>enable
    Router#config
    Router#configure ter
    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#int s0/0/0
    Router(config-if)#ip address 192.168.108.17 255.255.255.240
    Router(config-if)#clock rate 64000
    Router(config-if)#no shutdown

    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
    Router(config-if)#exit
    Router(config)#router rip
    Router(config-router)#version ?
    <1-2> version
    Router(config-router)#version version 1
    ^
    % Invalid input detected at '^' marker.

    Router(config-router)#version 1
    Router(config-router)#netwokr 192.168.108.16
    ^
    % Invalid input detected at '^' marker.

    Router(config-router)#network 192.168.108.16
    Router(config-router)#exit
    Router(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    Router#copy r
    Router#copy running-config star
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#








    Router con0 is now available






    Press RETURN to get started.













    Router>
    Router>enable
    Router#config
    Configuring from terminal, memory, or network [terminal]?
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#line console 0
    Router(config-line)#password cisco
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#no ip domain-lo
    Router(config)#no ip domain-lookup
    Router(config)#enable secret cisco
    Router(config)#line vty 0 4
    Router(config-line)#password cisco
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#service password
    Router(config)#service password-encryption
    Router(config)#line con
    Router(config)#line console
    % Incomplete command.
    Router(config)#line consol
    Router(config)#line console 0
    Router(config-line)#logging sy
    Router(config-line)#logging synchronous
    Router(config-line)#exec-timeout 0 0
    Router(config-line)#exit
    Router(config)#banner motd #
    Enter TEXT message. End with the character '#'.
    ACCESO RESTRINGIDO#

    Router(config)#hostname CARACAS
    CARACAS(config)#ip route ?
    A.B.C.D Destination prefix
    CARACAS(config)#show ip ro
    CARACAS(config)#show ip route
    ^
    % Invalid input detected at '^' marker.

    CARACAS(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#show
    CARACAS#show i
    CARACAS#show ip
    CARACAS#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is not set

    CARACAS#
    CARACAS#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    CARACAS(config)#
    CARACAS(config)#
    CARACAS(config)#int serial
    CARACAS(config)#int serial 0/0/0
    CARACAS(config-if)#ip address 192.168.108.17 255.255.255.240
    CARACAS(config-if)#clock rate 64000
    CARACAS(config-if)#no shutdown
    CARACAS(config-if)#exit
    CARACAS(config)#router rip
    CARACAS(config-router)#version 1
    CARACAS(config-router)#network 192.168.108.16
    CARACAS(config-router)#exi
    CARACAS(config)#exit
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#copy running
    CARACAS#copy running-config S
    CARACAS#copy running-config Startup-config
    CARACAS#copy running-config Startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    CARACAS#
    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
    CARACAS#ping 192.168.108.33

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.33, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    CARACAS#config
    CARACAS#configure ter
    CARACAS#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    CARACAS(config)#interface serial 0/0/1
    CARACAS(config-if)#ip address 192.168.108.18 255.255.255.240
    % 192.168.108.16 overlaps with Serial0/0/0
    CARACAS(config-if)#end
    %SYS-5-CONFIG_I: Configured from console by console
    CARACAS#ping 192.168.108.33

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.33, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    CARACAS#

      • 3,250
      • mensajes
      • miembro desde
      • 29/12/08
    16/02/2011
    #5 Re: Duda en packet tracer conectar dos routers!

    Porque te tendria que responder la IP 192.168.108.33 ? Que es ?

    Justamente sin switch es la conexion que te indique, con un cable DTE y uno DCE conectados uno a cada switch. El DCE siempre lleva el clock rate.

    La serial 0/0/1 debe tener por ej. la ip 192.168.108.33 255.255.255.240 y la que esta directamente conectada a esta la 192.168.108.34, para que se vean. Cada una de las conexiones ente 2 routers ocupa 2 direcciones contiguas, las sig. seran 192.168.108.49 y 50, 65 y 66, 81 y 82, etc. siempre sumando 16 a las anteriores. (No se porque elegiste la mascara de 28 bits, generalmente se usa de 30 para los enlaces).

IR ARRIBA