El wireless de mi Compaq Presario V3000 no funciona

      • 113
      • mensajes
      • miembro desde
      • 07/09/08
    #1 El wireless de mi Compaq Presario V3000 no funciona

    Hola como estan todos? Bueno, mi problema es el siguiente, tengo una laptop Compaq Presario V3000 con la que me conecto a internet a traves de un router wireless que tengo compartiendo con una desktop, hace dos dias la apague despues de haber usado normalmente internet y cuando hoy la puse en funcionamiento note que la notificacion que aparece abajo a la derecha anunciando que el wireless esta activado no aparecio, y la luz que por lo general pasa de naranja a azul cuando se enciente el wireless se quedo de color naranja y no cambia. Estuve leyendo sobre este tema y vi que a muchos le ha pasado, y hablan sobre desinstalar el driver y volverlo a instalar, pero yo no se si lo tengo, no se como desinstalarlo, fue a administrador de dispositivos de windows y me aparece que hay un dispositivo que no lo reconoce el sistema, pense que justamente podria ser el wireless pero cuando quise instalar nuevamente el driver segun la opcion que me daba ahi me dice que no es posible y no se que error me sale, como puedo hacer para solucionarlo? no tengo ningun cd con ningun driver, donde lo puedo conseguir?

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    15 comentarios / 160541 Visitas

      • 51,409
      • mensajes
      • miembro desde
      • 19/09/01
    18/05/2009
    #2 Re: El wireless de mi Compaq Presario V3000 no funciona

    si esta en garantia llevala pq en muchos modelos de compaq se jodia la placa wifi y tienen que cambiarla, el driver de la placa lo podes bajar del site de compaq HP si dan soporte para el sistema operativo que estas usando, sino postea cual usas y vemos si esta en otro lado.

      • 113
      • mensajes
      • miembro desde
      • 07/09/08
    18/05/2009
    #3 Re: El wireless de mi Compaq Presario V3000 no funciona

    Muchas gracias Storax! Mira, el sistema operativo que tenia antes es el Windows Vista, pero como a la mayoria me paso que para el tipo de uso que le doy a la laptop me era un poco dificultoso, entonces lo pase al XP, ya no la tengo en garantia asi que no se si pudo haberse ocacionado este problema por el hecho de haberle cambiado el SO, pero el cambio lo hice en Enero de este año, y anduvo perfectamente bien hasta ahora

      • 51,409
      • mensajes
      • miembro desde
      • 19/09/01
    18/05/2009
    #4 Re: El wireless de mi Compaq Presario V3000 no funciona

    no, el cambio de SO no jode, lo mas posible es el drama de tantas compaq que se les jode de nada la placa wifi, el driver postea exacto que modelo es de la linea v3000 para busca el driver. En general traian una placa intel o broadcom

    en el site de compaq estan los drivers para esas Registrarse Inicia sesión

    Fijate su para la tuya esta ahi el driver para XP si no sabes cual es la placa de wifi que tiene con el everest te podes fijar.

      • 113
      • mensajes
      • miembro desde
      • 07/09/08
    18/05/2009
    #5 Re: El wireless de mi Compaq Presario V3000 no funciona

    Instale el Everest pero lo unico que me aparece relacionado con las conexiones a internet que dentro de mi ignorancia pude deducir son una tarjeta de red y el modem, pero despues no encontre nada mas que eso relacionado a lo que puede ser conexion, la tarjeta de red es NVIDIA nForce y el modem es HDAUDIO Soft Data Fax Modem with SmartCP que justamente para ese dispositivo sale un mensaje que se ha "detectado un hardware nuevo" y a pesar tener el driver para ese dispositivo me dice que no se puede instalar con el asistente, de todas formas lo instale de la manera tradicional y me dice que el driver esta instalado perfectamente pero cuando voy al Wireless asistant de HP no me aparece ningun dispositivo wireless activo

      • 1,320
      • mensajes
      • miembro desde
      • 23/03/05
    19/05/2009
    #6 Re: El wireless de mi Compaq Presario V3000 no funciona

    Fijate el modelo exacto de la note,
    dala vuelta y buscá una etiqueta blanca que diga Model: v300xLA, o algo así.
    y postealo acá.
    A ver si te podemos ayudar.

      • 113
      • mensajes
      • miembro desde
      • 07/09/08
    21/05/2009
    #7 Re: El wireless de mi Compaq Presario V3000 no funciona

    Hola metre, perdon por la demora en contestar, pero revisando la note solo dice compaq presario V3000 y nada mas

      • 113
      • mensajes
      • miembro desde
      • 24/11/04
    24/07/2009
    #8 Re: El wireless de mi Compaq Presario V3000 no funciona

    Mira yoo tengo un drama parcido la mia es una V3000 especificamente V3718LA, la verdad es que renegue demasiado cuando la pase a XP pero los solucione (a medias Registrarse Inicia sesión ) fijate bien el modelo que es si no tiene el stiker arriba fijate abajo (en un stiker al lado del loguito de HP)

      • 2,056
      • mensajes
      • miembro desde
      • 25/04/06
    • A.D ControlAltSuprimirme
    28/07/2009
    #9 Re: El wireless de mi Compaq Presario V3000 no funciona

    hola. se que es un poco tarde esta respuesta, pero, aparte de lo que ya te han dicho, a esas compus (la linea 500, 700 y 3000) HP ha extendido la garantia a 2 años, por haber tenido un problema de manufactura. no se si estas en ese lapso, pero tu problema no es nada alentador. mucho ya se ha hablado de el tema, y el problema no es la placa de red wifi, sino la placa madre. concatenado a esto, aunque te duela escuchar lo siguiente, se quema la placa madre, y la compu no arranca mas. por eso, si aun no la abriste y estas dentro de los dos años de la compra, contactate con hp para que la lleven y te la arreglen... tardan MUCHISIMO, pero si todo esta bien, te la arreglan. podes ver este tema aca:

    Registrarse Inicia sesión

    (si no te abre el link, copia y pegalo)

    X

      • 51
      • mensajes
      • miembro desde
      • 13/09/04
    28/09/2009
    #10 Re: El wireless de mi Compaq Presario V3000 no funciona

    Le pasa a muchos modelos de HP de las lineas DV y algunas Compaq F (F500), que los equipos encienden pero no inician. Se enciende el LED de power, gira la bandeja del cd y hasta el cooler como si hubiera arrancado, pero el display nunca muestra nada, permanece negro y el rigido no bootea.

    En algunos casos el display antes de hacer esta falla hace rayas de colores verticales y horizontales y hasta se va subiendo el brillo hasta quedar la pantalla casi toda blanca. Por esto muchos creen erroneamente que la falla es del display o del flex que lo conecta la mother.

    Tambien les pasa a algunos modelos de otras marcas con chips de video de Nvidia o ATI, pero las HP son las mas frecuentes.

    El problema es aparentemente de diseño y tiene que ver con la temperatura del chipset y del procesador junto con una disipacion de calor y ventilacion insuficiente.

    HP extendio la garantia de algunos de sus modelos reconociendo este problema.

    Si queres confirmar que el problema de tu equipo es este, simplemente sopla aire caliente con un secador de pelo por donde toma aire el cooler, en la parte de abajo.
    Dale suficiente aire caliente por un rato para que el equipo gane temperatura, y despues encendelo. Tene cuidado porque algunos secadores de pelo dan aire muy caliente y podrias ablandar y hasta chamuscar los plasticos. El tema es que si asi el equipo enciende, esta claro que el problema es el que describia mas arriba.

    A veces tambien arranca encendiendo el equipo para que haga la falla, entonces presionas el botoncito de habilitar o desabilitar el touchpad, y lo mantenes presionado mientras apagas el equipo y lo volves a encender. cuando te muestra el logo de HP o Compaq recien ahi lo soltas y voila, arrancó el equipo. La idea de este metodo es dejar el chipset del mother "cargado" y esto sumado a la energia del arranque hace que le equipo encienda.

    La buena noticia es que tiene solucion, pero necesitas una estacion de soldado por aire caliente y mucha paciencia.

    La estacion de soldado es para resoldar componentes que no se pueden soldar con un soldador tipo lapiz, y la paciencia es porque estos modelos son muy intrincados y hace falta desarmarlos totalmente para acceder a la zona del mother que hay que reparar. Tambien hay que cambiar el bios, por los ultimos que "obligan" al cooler a trabajar sin parar, si no es probable que la falla vuelva con el tiempo.

    Espero que te haya aclarado un poco el panorama. A mi me costo bastante dar con la falla, y rebuscarmela para arreglarla, pero bueno espero que esto les sirva a otros.

    Yo por mi parte revivi al menos 12 equipos con estas fallas, entre ellos DV3000, F506lA, DV2000, Acer 3100, etc de manera definitiva.

12 Último
IR ARRIBA