Proceso host de Windows (Rundll32) dejo de funcionar

      • 143
      • mensajes
      • miembro desde
      • 20/07/07
    #1 Proceso host de Windows (Rundll32) dejo de funcionar

    Buenas tardes ..., estoy absolutamente podrido del windows vista, no lo saco simplemente porque me facilitaron una licencia y no puedo reinstalaro a futuro si todo mejora (perderia una licencia), sino volveria al XP.
    Cada vez que quiero manipular algun archivo de video (.vob por ej), simplemente copiarlo, moverlo o renombrarlo, me sale un cartel de "Proceso host de Windows (Rundll32) dejo de funcionar", alguien tiene idea de que se trata eso ???

    Muchas Gracias

  1. ¿Este tema te pareció interesante? Compártelo!

    ¿No es lo que buscabas? Intenta buscar un tema similar

    10 comentarios / 110507 Visitas

      • 10
      • mensajes
      • miembro desde
      • 13/02/07
    09/04/2008
    #2 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    bueno yo no se mucho de esto espero te sirva lo que encontre:
    Posibles Soluciones:
    1) actualizar drivers de audio y video a la version mas actual.
    2) actualizar windows vista por medio de windows update.

    Tambien podria ser algun codec que tengas instalado, sobre todo si tienes algun pack de Registrarse Inicia sesión .

    y Otra de las soluciones que encontre:
    Intenta lo siguiente:

    Abrir Inicio, hacer clic sobre "Iniciar búsqueda", escribir sin comillas "cmd",

    selecciona el programa ofrecido con el botón derecho del ratón y hacer clic sobre Ejecutar como administrador.

    En la ventana de línea de comandos teclee lo siguiente regsvr32 /u lmpgspl.ax y luego ENTER

    Haz clic sobre Aceptar.

    Seguidamente podrías cambiarle el nombre al fichero "lmpgspl.ax" de C:\Windows\system32 por "lmpgspl_malo.ax", por ejemplo.


    Espero que te sirva y suerte

      • 65
      • mensajes
      • miembro desde
      • 15/03/08
    09/04/2008
    #3 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Por casualidad, probaste instalando el SP1 a ver si te lo solucionaba?

      • 318
      • mensajes
      • miembro desde
      • 05/03/08
    • Escucha lo que decís xd!!
    10/04/2008
    #4 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Si tenes el nero instalado puede provocar ese error.

      • 143
      • mensajes
      • miembro desde
      • 20/07/07
    11/04/2008
    #5 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Gracias Lithium, tengo que probarlo eso que me decis, aunque un par de cosas ya te confirmo que no son.
    Pablito, si, ya tiene el SP1.
    LeePC, ya habia leido lo del Nero, estaba corriendo el 7 y para probar instale el 8, sigue exactamente igual. Voy a probar desinstalandolo a ver que pasa, pero igualmente no me puedo quedar sin Nero.

    Abrazo y Gracias gente

      • 318
      • mensajes
      • miembro desde
      • 05/03/08
    • Escucha lo que decís xd!!
    11/04/2008
    #6 Re: Proceso host de Windows (Rundll32) dejo de funcionar
    Cita Escrito por lithium0789 Ver mensaje
    Intenta lo siguiente:

    Abrir Inicio, hacer clic sobre "Iniciar búsqueda", escribir sin comillas "cmd",

    selecciona el programa ofrecido con el botón derecho del ratón y hacer clic sobre Ejecutar como administrador.

    En la ventana de línea de comandos teclee lo siguiente regsvr32 /u lmpgspl.ax y luego ENTER

    Haz clic sobre Aceptar.

    Seguidamente podrías cambiarle el nombre al fichero "lmpgspl.ax" de C:\Windows\system32 por "lmpgspl_malo.ax", por ejemplo.


    Espero que te sirva y suerte
    Esa es la forma de resolver el problema,de todas maneras fijate si tenes un codepack y desinstalalo y reinstala un codepack mas moderno.
      • 143
      • mensajes
      • miembro desde
      • 20/07/07
    11/04/2008
    #7 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Disculpen muchachos, no entiendo que tengo que hacer antes de entrar en el system32, asi por si solo al entrar no tengo ese archivo. Tengo que ir a la linea de comando y ejecutar regsvr32 /u lmpgspl.ax ?, haciendo eso me dice que el archivo no se encuentra o que las librerias que dependen de el no estan.
    LeePC, no se donde buscar lo de los codepack ...

    Gracias y un abrazo

      • 318
      • mensajes
      • miembro desde
      • 05/03/08
    • Escucha lo que decís xd!!
    12/04/2008
    #8 Re: Proceso host de Windows (Rundll32) dejo de funcionar
    Registrarse Inicia sesión
    Registrarse Inicia sesión

    Ahi te explica que el problema lo acarrea el nero 7 que no es compatible con vista, tenes que desinstalarlo el 8 y el 7, y probar si sigue el error(manda reinicio). Si persiste, desde el explorer vas a opciones de carpeta y en ver tildas mostrar archivos oculto y de sistema. Acto seguido en ejecutar escribis "cmd" y en la ventana boton derecho y " ejecutar como administrador ", luego escribis
    regsvr32 /u lmpgspl.ax y luego ENTER

    Haz clic sobre Aceptar.

    Seguidamente podrías cambiarle el nombre al fichero "lmpgspl.ax" de C:\Windows\system32 por "lmpgspl_malo.ax", por ejemplo.

    de esta manera con el comando desregistras el archivo *.ax para que lo puedas modificar y renombrandolo lo dejas fuera de circulacion.

    Entonces probas si se repite el error. El mismo no deberia estar mas.
    Instalate el instalador de Divx y ac3filters de las paginas oficiales y luego el nero 8.
    Yo por suerte cuando me tiro error de compatibilidad el 7 no lo pense y "adquirí" el 8 que no me trajo ningun problema.
    Cualquier duda, googleate el nombre del archivo de error y hay un monton de soluciones.
      • 143
      • mensajes
      • miembro desde
      • 20/07/07
    13/04/2008
    #9 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Lee, te comento lo que hice y no funciono:

    1) Desinstale completamente nero 8 y reinicie
    2) Baje divx, ac3 filters, vlc media player e instale los 3
    3) Reinicie la maquina
    4) Probe de renombrar un .vob y todo joya
    5) Instale de nuevo el Nero 8
    6) Reinicie PC
    7) Pruebo nuevamente de renombrar un .vob y ME VUELVE A TIRAR EL ERROR ...

    Con respecto al archivo ese que decis (lmpgspl.ax) y no esta por ningun lado ...

    Alguna sugerencia ?

    Mil Gracias

      • 1
      • mensajes
      • miembro desde
      • 28/12/08
    28/12/2008
    #10 Re: Proceso host de Windows (Rundll32) dejo de funcionar

    Hola: Tambien yo tengo problemas con el host de windows en el Vista. Lo mio es bastante particular, puedo navegar sin problemas, ejecutar todos los programas normalmente. Lo unico que tengo instalado en la maquina que utiliza la red es el Ares y lo uso con normalidad; ahora bien, mi problema es que cuando instalo el messenger, en la version que sea, inicio sesion y al cabo de 1 minuto el proceso hots de windows deja de funcionar.
    Al desinstalar el messenger todo vuelve a la normalidad, inicio sesion en otro tipo de mensajeria y no tengo problemas.
    He averiguado mucho en la red y creo que puede ser que mi antivirus no este actualizado, tengo el Panda.
    Creo que si fuera por virus la pc ya estaria infectada pero no tengo nada de nada en la maquina y nada de lo que haga me soluciona el problema con messenger, asique espero que alguien pueda darme alguna esperanza de solucionar esto, o debere esperar a que microsoft actualice los programas para el vista?

    Desde ya muchas Gracias...

12 Último
IR ARRIBA